Performance Update: We are currently experiencing a delay in publishing data to the Client Console reporting system. Our team is actively working on resolving the issue. Data will populate once this is resolved. Further updates will be available daily by 12:00 PM Eastern.

We are investigating an issue related to Proxy Provider Gateway TUI certificate

Incident Report for Array

Resolved

A fix has been implemented and all systems are back to normal.
Posted Jan 25, 2026 - 17:02 EST

Identified

We're in the process of performing updates to our connection.
Posted Jan 25, 2026 - 16:39 EST

Update

We are continuing to investigate this issue.
Posted Jan 25, 2026 - 16:11 EST

Update

We've identified an issue with our TUI connection and are continuing to investigate.
Posted Jan 25, 2026 - 16:02 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Jan 25, 2026 - 15:41 EST
This incident affected: My Credit Manager.