MCM PDF and HTML Report Retrieval Issue

Incident Report for Array

Resolved

We have identified and resolved the issue retrieving PDF and HTML: reports and are closesly monitoring.
Posted Sep 26, 2025 - 13:45 EDT

Update

We are continuing to investigate this issue.
Posted Sep 26, 2025 - 13:20 EDT

Investigating

We are currently investigating an issue retrieving PDF and HTML reports.
Posted Sep 26, 2025 - 13:12 EDT
This incident affected: My Credit Manager.