Increase in Errors on Priority Scans

Incident Report for Array

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:21 EDT

Investigating

We are investigating an increase in error rates for priority scans
Posted Apr 03, 2025 - 17:01 EDT
This incident affected: Privacy Protect.