Priority Scans Not working
Incident Report for Array
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 12:17 EST
Monitoring
After the fix, all scans appear to be functioning normally across environments.
Posted Dec 09, 2024 - 12:13 EST
Identified
Priority scans were not running across multiple environments. We've rolled back an update form this morning and are seeing most scan behavior return to normal, but not all.
Posted Dec 09, 2024 - 12:06 EST
Investigating
We are currently investigating this issue.
Posted Dec 09, 2024 - 12:02 EST
This incident affected: Privacy Protect.