Investigating Privacy Protect System Issue

Incident Report for Array

Resolved

We observed an issue with the RabbitMQ cluster in shared prod. The cluster was reconnected and services are restored.
Posted Mar 30, 2026 - 12:49 EDT

Update

We are continuing to investigate this issue.
Posted Mar 30, 2026 - 12:12 EDT

Investigating

We have been notified of a potential Privacy Protect issue causing downtime for priority scans for shared prod and are investigating.
Posted Mar 30, 2026 - 12:04 EDT
This incident affected: Privacy Protect.