Duplicate Privacy Protect Records

Incident Report for Array

Resolved

We have implemented a fix for this issue.
However, users may still see duplicate records on their scan results as we clean up these records.
Posted May 27, 2026 - 20:17 EDT

Monitoring

We have implemented a fix for this issue.
However, users may still see duplicate records on their scan results as we clean up these records.
Posted May 27, 2026 - 19:27 EDT

Update

We are continuing to work on this issue. There may be users who see duplicate records for recent scans. We are working on correcting the duplicates.
Posted May 27, 2026 - 18:35 EDT

Update

We are continuing to implement a fix. There may be users who see duplicate records for recent scans. We are working on correcting the duplicates.
Posted May 27, 2026 - 17:59 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2026 - 17:04 EDT

Update

We are investigating failures for background scan webhooks on Privacy Protect
Posted May 27, 2026 - 16:45 EDT

Investigating

We have been notified of a potential issue and are investigating.
Posted May 27, 2026 - 16:41 EDT
This incident affected: Privacy Protect.