Investigating Privacy Protect Issue

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 15:12 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 15:04 EST

Investigating

We have been notified of a potential issue that may be causing delays in scans for some clients and are investigating.
Posted Jan 16, 2026 - 14:46 EST
This incident affected: Privacy Protect.