Performance Update: We are currently experiencing a delay in publishing data to the Client Console reporting system. Our team is actively working on resolving the issue. Data will populate once this is resolved. Further updates will be available daily by 12:00 PM Eastern.

My Credit Manager System Issue

Incident Report for Array

Resolved

We currently monitoring and investigating the root cause behind this issue.
Posted Jan 29, 2026 - 13:04 EST

Monitoring

We currently monitoring and investigating the root cause.
Posted Jan 29, 2026 - 12:36 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Jan 29, 2026 - 12:25 EST
This incident affected: My Credit Manager, Identity Protect, Privacy Protect, and Offers Engine.