Investigating Offers Engine Issue

Incident Report for Array

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 13:10 EST

Update

We are continuing to work on this issue. We will provide update shortly.
Posted Feb 26, 2026 - 12:37 EST

Identified

We are continuing to work on this issue. We will provide update shortly.
Posted Feb 26, 2026 - 11:35 EST

Update

We are investigating an issue with blank offers being returned for Offers engine
Posted Feb 26, 2026 - 10:08 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Feb 26, 2026 - 09:59 EST
This incident affected: Offers Engine.