PDF Service 403 Error

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 14:34 EST

Identified

We are currently experiencing an issue with the PDF service where a report order will return a 403 error. We have identified the issue and are working on a resolution.
Posted Jan 27, 2025 - 14:26 EST
This incident affected: My Credit Manager.