Investigating Sandbox System Issue

Incident Report for Array

Resolved

The issue with Sandbox Web Components has been resolved.
Posted Sep 15, 2025 - 10:07 EDT

Investigating

Access to our Web Components is currently unavailable in the sandbox environment. Production is not impacted at this time.
Posted Sep 15, 2025 - 09:29 EDT