Investigating Privacy Protect Issue

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 18:54 EST

Update

We have scaled up resources, and performance has returned back to normal. We will continue to monitor the situation.
Posted Jan 14, 2026 - 18:49 EST

Update

We have identified the issue and are working on a solution.
Posted Jan 14, 2026 - 18:31 EST

Update

We have been notified of a potential issue with Privacy Protect and are investigating.
Posted Jan 14, 2026 - 18:04 EST

Investigating

We have been notified of a potential issue with Privacy Protect and are investigating.
Posted Jan 14, 2026 - 17:58 EST
This incident affected: Privacy Protect.