OE Issues

Incident Report for Array

Resolved

An update was made to the backend that has resolved this issue.
Posted May 14, 2025 - 17:06 EDT

Investigating

We are investigating an issue that is causing an increase in failed responses
Posted May 14, 2025 - 16:47 EDT
This incident affected: Offers Engine.