Investigating System Issue

Incident Report for Array

Resolved

We have identified an issue with Privacy Protect scan and dashboard components loading in our sandbox environment. This is not effecting the production environment.
Posted Dec 10, 2025 - 12:38 EST

Update

We are seeing issues with the Privacy Protect scan and dashboard components loading. We are investigating.
Posted Dec 10, 2025 - 12:28 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Dec 10, 2025 - 12:26 EST
This incident affected: Privacy Protect.