Degraded Performance - Privacy Protect

Incident Report for Array

Resolved

Our engineering team is now reporting that all services are functioning as normal.
Posted Mar 21, 2025 - 20:57 EDT

Monitoring

We have identified the issue and implemented a fix to improve performance. We are continuing to monitor for any additional failures.
Posted Mar 21, 2025 - 19:34 EDT

Identified

We are experiencing an increase in priority scan failures. Our engineering team is currently investigating.
Posted Mar 21, 2025 - 18:23 EDT
This incident affected: Privacy Protect.