Delay in Credit Alert Webhooks

Incident Report for Array

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 18:24 EST

Update

Issue has been resolved. We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 18:22 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 13:45 EST

Monitoring

We have some fixes in place and are currently monitoring the issue.
Posted Dec 18, 2024 - 12:39 EST

Identified

The team is in the process of implementing a fix.
Posted Dec 18, 2024 - 12:09 EST

Investigating

Webhooks are currently delayed for Credit Alerts. No data has been lost, but there is a noticeable delay for receiving these.
Posted Dec 18, 2024 - 12:01 EST
This incident affected: My Credit Manager.