Webhook Issue

Incident Report for Array

Resolved

We encountered an error preventing us from sending webhooks for Privacy Protect from 12:45 - 3:30PM EST.

We're assessing impact but the incident has been resolved.
Posted Mar 12, 2025 - 15:22 EDT

Identified

A webhook issue was identified and we are working on a fix.
Posted Mar 12, 2025 - 14:51 EDT
This incident affected: Privacy Protect.