Scheduled maintenance

Incident Report for Array

Resolved

Scheduled maintenance has completed.
Posted Sep 14, 2025 - 04:43 EDT

Update

We are continuing to monitor as resources come back online
Posted Sep 14, 2025 - 04:15 EDT

Monitoring

Monitoring all systems
Posted Sep 14, 2025 - 03:49 EDT

Update

Booting up final resources
Posted Sep 14, 2025 - 03:23 EDT

Update

Scaling resources at datacenter
Posted Sep 14, 2025 - 03:02 EDT

Identified

Rebooting several resources at datacenter
Posted Sep 14, 2025 - 02:36 EDT

Monitoring

Scheduled maintenance until 4am
Posted Sep 14, 2025 - 02:12 EDT

Investigating

We have been notified of a potential issue and are investigating.
Posted Sep 14, 2025 - 01:52 EDT
This incident affected: My Credit Manager.