Performance Update: We are currently experiencing a delay in publishing data to the Client Console reporting system. Our team is actively working on resolving the issue. Data will populate once this is resolved. Further updates will be available daily by 12:00 PM Eastern.

Service Issue - SV5

Incident Report for Array

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 14:49 EST

Update

We are continuing to investigate this issue.
Posted Feb 03, 2026 - 14:30 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Feb 03, 2026 - 14:18 EST