TransUnion Alerts Issue

Incident Report for Array

Resolved

TransUnion has resolved the issue with alert delivery and all services are functional.
Posted Jul 07, 2025 - 12:39 EDT

Identified

TransUnion is currently experience an issue in alert delivery. We are actively triaging the issue with TransUnion.
Posted Jul 07, 2025 - 11:40 EDT
This incident affected: My Credit Manager.