IDP Alerts Delayed

Incident Report for Array

Resolved

This issue has been resolved
Posted May 09, 2025 - 18:55 EDT

Update

The route cause has been identified and we are continuing to work on a fix for the delayed alerts.
Posted May 09, 2025 - 17:44 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 09, 2025 - 16:09 EDT

Identified

Alerts for Identity Protect are currently delayed
Posted May 09, 2025 - 16:06 EDT
This incident affected: Identity Protect.