Investigating Bureau Authentication/Reports/ Enrollment Issue

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 14:20 EDT

Monitoring

Experian services have returned to normal and we are monitoring.
Posted Jun 04, 2026 - 13:36 EDT

Update

We have been notified of a potential issue with Experian that may be affecting authentication, reports, and enrollments. We are currently investigating.

At this time, the issue appears to be on the bureau side.
Posted Jun 04, 2026 - 13:11 EDT

Investigating

We have been notified of a potential issue with Experian and are investigating.
Posted Jun 04, 2026 - 13:02 EDT
This incident affected: My Credit Manager.