Investigating System Issue - continuing to investigate

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jul 11, 2026 - 00:06 EDT

Update

There are no new changes to report at this time. TransUnion continues to experience delayed responses, and their support teams are actively working on remediation.
Posted Jul 10, 2026 - 23:48 EDT

Update

TransUnion is continuing to experience delayed responses. TransUnion’s support teams are actively engaged and working to remediate the issue to restore services.
Posted Jul 10, 2026 - 22:37 EDT

Update

We are still experiencing delayed responses from TransUnion. We are monitoring and will continue to provide updates
Posted Jul 10, 2026 - 22:34 EDT

Update

We are currently experiencing delayed responses from TransUnion. We are monitoring and will continue to provide updates
Posted Jul 10, 2026 - 21:56 EDT

Update

We are continuing to investigate this issue.
Posted Jul 10, 2026 - 20:24 EDT

Investigating

We have been notified of a potential issue and are investigating.
Posted Jul 10, 2026 - 19:16 EDT
This incident affected: My Credit Manager.