Investigating System Issue

Incident Report for Array

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 08:54 EST

Update

We are still investigating the issue.
Posted Jan 06, 2026 - 07:17 EST

Update

We are continuing to investigate this issue.
Posted Jan 06, 2026 - 05:28 EST

Investigating

We have been notified of a potential issue and are investigating.
Posted Jan 06, 2026 - 05:01 EST
This incident affected: Financial Links.