Investigating Issue with Student Loan Aid

Incident Report for Array

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 16:51 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2025 - 14:42 EDT

Identified

The issue has been identified and we are working on a resolution.
Posted Oct 30, 2025 - 12:53 EDT

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 11:35 EDT

Investigating

We have been notified of a potential issue and are investigating.
Posted Oct 30, 2025 - 11:33 EDT
This incident affected: Student Loan Aid.